Saturday, May 18, 2024

Ubuntu software-installation

Items 1-12 out of 1206 displayed

1 Answer
9 Score
4k Views
Asked rstride 2 Years ago, Sunday, June 12, 2022 / rated 0 times / (+9) (-0)
1 Answer
5 Score
22.7k Views
Asked teromato 1 Year ago, Tuesday, February 21, 2023 / rated 0 times / (+5) (-0)
1 Answer
20 Score
37.4k Views
Asked pheter 3 Years ago, Saturday, November 27, 2021 / rated 0 times / (+20) (-0)
1 Answer
1 Score
6.1k Views
Asked fulpu 2 Years ago, Friday, August 5, 2022 / rated 0 times / (+1) (-0)
1 Answer
197 Score
475.7k Views
Asked cretanol 1 Year ago, Sunday, February 26, 2023 / rated 0 times / (+197) (-0)
1 Answer
27 Score
4k Views
Asked giccolla 2 Years ago, Friday, November 11, 2022 / rated 0 times / (+27) (-0)
1 Answer
13 Score
10.9k Views
Asked ntlesslving 2 Years ago, Monday, June 20, 2022 / rated 0 times / (+13) (-0)
1 Answer
274 Score
304.6k Views
Asked urnaetted 2 Years ago, Thursday, October 6, 2022 / rated 0 times / (+274) (-0)
1 Answer
25 Score
67.7k Views
Asked suspengn 2 Years ago, Tuesday, September 27, 2022 / rated 0 times / (+25) (-0)
1 Answer
7 Score
4.2k Views
Asked listeerrated 1 Year ago, Saturday, February 11, 2023 / rated 0 times / (+7) (-0)
1 Answer
100 Score
252.7k Views
Asked ipentainer 2 Years ago, Saturday, January 15, 2022 / rated 0 times / (+100) (-0)
1 Answer
26 Score
18.7k Views
Asked itteast 2 Years ago, Tuesday, May 17, 2022 / rated 0 times / (+26) (-0)
Items 1-12 out of 1206 displayed
New Answers

Similar to, but different from, one of the other answers, I tried this with a great deal of joy:

Add a sysctl file in /etc/sysctl.d to disable ipv6 - not universally, though, just as an...

Tuesday, December 28, 2021, 6:23:12

It depends what you want lo or lo: which is an interface alias.

ifconfig lo:0 127.0.0.2 netmask 255.0.0.0 up
ifconfig lo:1 127.0.0.3 netmask 255.0.0.0...
Wednesday, November 3, 2021, 4:17:08

I figured out a fix.

While having nvidia-390 installed I couldn't install nvidia-driver-396 as the terminal would just spit out errors that I couldn't fix....

Thursday, July 8, 2021, 2:24:42

Since upgrading to 12.10, I don't have this issue any more, so I'm closing this question.

Tuesday, April 18, 2023, 12:14:17

As far as I know, This isn't possible now, (at least not feasible). It may require compilation of some packages including nautilus

Sunday, January 23, 2022, 3:49:34