Saturday, September 30, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  0] [ 0]  / answers: 1 / hits: 1947  / 1 Year ago, tue, september 27, 2022, 9:16:03

I was trying to ls my .ssh folder and I got

failed to read "." Input/output error

So I tried to reboot the system (ubuntu 21.04) and there was a lot of errors related to the disk. So I had switched off the PC by pressing and holding the power button. Now when trying to boot it up I get

Decoding failed
--System haled

Tried to boot the same kernel but in recovery mode, I get the same error as above after Initializing ramdisk

Booting with an older kernel gets me into recovery mode, but I don't know what to do.
Is there is a way to repair my ubuntu?
Thank you.

I'm attaching a screen when booting with older kernel.
boot screen

Added screens from disks
enter image description here

enter image description here

I also run fsck on my /dev/sda1 and /dev/sda2
enter image description here

And even more SMART data. Still looks disk is OK.
enter image description here

More From » boot


Your hard disk may be failing... or has already failed... but let's try and check your file system...

  • boot to a Ubuntu Live DVD/USB in “Try Ubuntu” mode

  • open a terminal window by pressing Ctrl+Alt+T

  • type sudo fdisk -l

  • identify the /dev/sdXX device name for your "Linux Filesystem"

  • type sudo fsck -f /dev/sdXX, replacing sdXX with the number you found earlier

  • repeat the fsck command if there were errors

  • type reboot

[#1296] Wednesday, September 28, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 361
Total Questions: 103
Total Answers: 113

Location: Turkmenistan
Member since Sun, Aug 2, 2020
3 Years ago
fenddy questions
Tue, Nov 22, 22, 10:11, 11 Months ago
Wed, Dec 28, 22, 13:09, 10 Months ago
Fri, Jun 18, 21, 14:04, 2 Years ago
Wed, Nov 30, 22, 11:15, 11 Months ago