Monday, April 15, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 1120  / 1 Year ago, wed, february 15, 2023, 7:24:44

I transferred fotos etc from Android 11 (Samsung S10e) to Ubuntu via USB; then, after completion, tried to unmount (I think) which then stalled (if I remember correctly) then pulled the plug and since then I can't properly mount/connect via USB again as before. - Of the USB connection options presented to me by Android, I can now only connect via "Transferring images" (also known perhaps as "PTP via USB turned on") instead of "Transferring files" (which worked before).


How to fix / reset the connection so that also the other connection mode ("Transferring files") will work again as before?





  • I already rebooted both the phone and the laptop: no change.

  • /var/crash contains _usr_libexec_gvfsd-mtp.1000.crash


More From » usb

 Answers
5

While this may be a good solution (which I didn't yet try) a perhaps simpler and reliable solution for me was / is to use a standard USB flash drive (and, if needed, a USB-C/A adapter) instead of directly conneting to a PC / Ubuntu; this way, the drive is handled by Android directly and no need to get MTP to work...




Further links (including (Samsung-?)related bugs):



[#1434] Thursday, February 16, 2023, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
ideobedi

Total Points: 121
Total Questions: 108
Total Answers: 107

Location: United States Minor Outlying Island
Member since Sat, May 28, 2022
2 Years ago
ideobedi questions
Mon, Oct 18, 21, 01:51, 3 Years ago
Tue, Feb 28, 23, 14:52, 1 Year ago
Wed, May 3, 23, 06:44, 1 Year ago
Fri, Mar 24, 23, 00:41, 1 Year ago
;