Friday, September 29, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  2] [ 0]  / answers: 1 / hits: 878  / 2 Years ago, fri, december 24, 2021, 2:39:15

I just installed desktop 15.10 but met the same problem described here

ubuntu is installed on /dev/nvme0n1p2 ~ /dev/nvme0n1p5, which is not recognized by gparted

I tried the boot-repair method but it told me "An error occurred during the repair." when it finished running and it still couldn't boot. It sometimes ran into no such device error and booted into a grub cmd like this -

> error: no such device: .......  
grub rescue>

I have windows 10 installed on another disk. 950 pro is an empty disk. I tried both automatic install (remove everything on the disk) and manual partition(something else). Can somebody plz help?

See detailed error info here

More From » boot


With cutting edge hardware, you need the newest versions of software, and sometimes even ppa's to get newer than in standard distributions.

If using gparted, be sure to download the newest version: gparted should be at least version 0.24.0-1 to recognize NVMe devices

Since 16.04 is now released.But be sure to review release notes:

[#15854] Sunday, December 26, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 434
Total Questions: 121
Total Answers: 120

Location: Antigua and Barbuda
Member since Sat, Apr 24, 2021
2 Years ago