Friday, September 29, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  1] [ 0]  / answers: 1 / hits: 782  / 1 Year ago, wed, july 13, 2022, 10:38:38

I am new to ubuntu.

I was using windows 8.1 and wanted to install ubntu 14.04lts.To do this i had 4partitions C,D(Dbase),E(Study),F(Media),I and a free space of 26GB.By using universalusb installer,i made a bootable USB and restarted the system which booted into ubuntu installation media.I disable fast boot by power options.

I clicked on install ubuntu,and clicked "Something else" to install.
I had this 26 gb free space.I used 2048Mb for swap area and rest for "/"(not gave any memory for '/boot') and completed installation.Then i removeed the usb and restarted.It took me into ubuntu without any options to choose.There was also a black screen before booting into ubuntu.I thougth that installtion was not sucessful and reinstalled ubuntu by usb and clicking on "reinstall ubuntu".Till now i did not check my partitions.After reinstallation,a boot menu appeared with Ubuntu,Advancedoptons, no windows.

I checked the files and there are no hard disk partitions.

I tried boot repair and it gave me this url:

I tried using windows "bootsec /fixmbr" and no use.
Is there any way to get my windows back?

When run this sudo fdisk -l:

WARNING: GPT (GUID Partition Table) detected on '/dev/sda'! The util fdisk doesn't support GPT. Use GNU Parted.
Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 heads, 63 sectors/track, 60801 cylinders, total 976773168 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disk identifier: 0x00000000
Device Boot Start End Blocks Id System
/dev/sda1 1 976773167 488386583+ ee GPT
Partition 1 does not start on physical sector boundary.

And when I run testdesk tools deepersearch with intel/pc partition I got this:

I can see my parttions : System reserved,Dbase,study and media.
Now what could i do?Please help me recover my partitions?

More From » dual-boot


You erased Windows. Did you do full backup of Windows?
If you had also used the Something Else install option on reinstall you would not have had this problem. But auto reinstall erases system.

If you have any data you want to try to recover stop using system. You will not be able to recover all data nor workable system.
You can try testdisk or photorec, but many say Windows tools work better.

Reinstall says overwrite Ubuntu but it also erases existing Windows or any other partitions.
Sept 2014 Fix being released for one drive installs, but multiple drive installs must use Something Else. And fix is not in current versions.
this bug was fixed in the package ubiquity - jan 2015

[#19299] Wednesday, July 13, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 254
Total Questions: 99
Total Answers: 114

Location: Finland
Member since Fri, Oct 21, 2022
1 Year ago