Sunday, September 24, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  -1] [ 0]  / answers: 1 / hits: 820  / 2 Years ago, sat, february 12, 2022, 5:40:01

i searched a lot for a solutions to this problem
i have an two Ubuntu 12.04 installs both have the same issue , after invoking a shutdown with varied ways sudo init 0, "sudo halt" , menu shutdown, but they all have the same result,
all goes good until it reaches

Will now halt 
[time] power down

then it hangs there forever, i tried to modify "/etc/default/grub"
adding GRUB_CMDLINE_LINUX="acpi=force" then tried GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=force" and updating grub each time in vain
note that restarting the machine is not affected, because it reboots smoothly
I'm using GPT/UEFI install for x64 12.04 both,
and in the grub added this entry which also hangs

menuentry "System shutdown" {
echo "System shutting down..."

any idea of how to fix this would be appreciated.


/var/log/syslog is empty before and after shutting down-starting

note that using a direct restart (like sudo reboot) works perfectly, but shutting down and starting manually is faulty

More From » 12.04


all i had to do is to update the UEFI Firmware (BIOS), and the funny thing is that i didn't do it to solve this issue but to solve another, now my computer shuts down properly, thanks for the ideas.

[#22328] Monday, February 14, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 254
Total Questions: 99
Total Answers: 114

Location: Finland
Member since Fri, Oct 21, 2022
1 Year ago