Monday, April 15, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 777  / 2 Years ago, mon, april 4, 2022, 4:02:05

This looks strange:


The following packages have unmet dependencies:
libnss-systemd : Depends: systemd (= 249.11-0ubuntu3.4)
libpam-systemd : Depends: systemd (= 249.11-0ubuntu3.4)
libsystemd0 : Breaks: libsystemd0:i386 (!= 249.11-0ubuntu3.6) but 249.11-0ubuntu3.4 is to be installed
libsystemd0:i386 : Breaks: libsystemd0 (!= 249.11-0ubuntu3.4) but 249.11-0ubuntu3.6 is to be installed
systemd-coredump : Depends: systemd (= 249.11-0ubuntu3.4)
systemd-sysv : Depends: systemd (= 249.11-0ubuntu3.4)

I could probably remove the i386 library, but why this mix between 3.6 and 3.4?


More From » apt

 Answers
4

On my arm64 environment, phased update of systemd was progressing to 70% and then has rolled back to 0%. I feel we have to wait and see.


[#224] Tuesday, April 5, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
sweetrifiabl

Total Points: 422
Total Questions: 94
Total Answers: 120

Location: Bonaire
Member since Sat, Sep 24, 2022
2 Years ago
;