Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 1359  / 1 Year ago, fri, february 24, 2023, 6:08:55

I use Ubuntu Utopic Unicorn. When I try to play music (audio/video), it shows error "Required plugin could not be found



Rhythmbox requires to install plugins to play media files of the following type: MPEG-1 Layer 3 (MP3) decoder"



How can I fix it?


More From » 14.04

 Answers
0

All you need to do is to install sound plugins. The easiest way is to:



sudo apt-get update && sudo apt-get install ubuntu-restricted-extras


That should fix it, and install some other useful things along with it (e.g Adobe Flash).


[#22531] Friday, February 24, 2023, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
ousear

Total Points: 395
Total Questions: 114
Total Answers: 89

Location: Jordan
Member since Thu, Aug 5, 2021
3 Years ago
;