Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
1
rated 0 times [  1] [ 0]  / answers: 1 / hits: 1330  / 2 Years ago, thu, april 21, 2022, 4:16:34

it's my first time installing Ubuntu on my desktop I've tried more than 5 copies, 3 usbs and programs ,2 cd's, changed the BIOS settings , used the special boot menu but have the same result:



When I chose to run ubuntu inside windows 8 32 this happens:



Unable to find a medium containing a live file system


When it's booting from the boot menu this happens:



(mounting /dev/loop0 on//filesystem.squashfs failed: no such device not mount.
/dev/loop0 (/cdrom/casper/filesystem.squashfs) on //file system.squashfs


I tried to install it by VM and every thing was good.



Why I can't install it?


More From » 14.04

 Answers
6

Running Ubuntu inside Window's 8? From your question, I take it you want to install and dual boot? Please read the detailed answer here, for the best solution. For starters, dual booting on Windows 8 is only supported ob x64 bit operating systems, as far as I am aware.



Also please be more specific with what you are doing - what ISO are you buring, using what tool? Rufus, Pen Drive Linux etc. As mchid said, Wubi is no longer supported, so you need to try a separate method. Please refer to the first link I provided, and if this does not answer your question please add more information in.



If you want some more info, read up here.


[#22997] Friday, April 22, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
housecoarmer

Total Points: 434
Total Questions: 116
Total Answers: 120

Location: Albania
Member since Sun, Nov 22, 2020
3 Years ago
;