Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
3
rated 0 times [  3] [ 0]  / answers: 1 / hits: 2521  / 2 Years ago, mon, june 20, 2022, 1:35:23

Alt+PrtSc+K is not working on my machine. I'm currently using Ubuntu 14.04.1 LTS. The shortcut used to work on older Ubuntu releases (whose purpose was to kill the display server). Any suggestions?


More From » 14.04

 Answers
3

By default, in Ubuntu 14.04, the Magic SysRq keys are disabled. To enable the Magic SysRq keys open the file /etc/sysctl.d/10-magic-sysrq.conf and change the line



kernel.sysrq = 176


to



kernel.sysrq = 1


Then reboot your Linux box.


[#23128] Tuesday, June 21, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
nosaurindb

Total Points: 266
Total Questions: 113
Total Answers: 120

Location: Ecuador
Member since Tue, Jul 26, 2022
2 Years ago
;