Thursday, September 28, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  4] [ 0]  / answers: 1 / hits: 6980  / 2 Years ago, tue, september 7, 2021, 10:21:44

I use Alt + Shift to change the language. It is so normal and I have worked with that for a long time. But some days some thing have happen for me. That is Alt + Shift not work all times. For example I can use it on libreOffice to change the language and also on browses. But on some application it does not work. I do not know why.

For example on Taskque software, when I want to add my own task and change the language, Alt+Shift doesn't work.

More From » keyboard


Perhaps this will help...

Open a terminal and run:

gksu gedit /etc/default/keyboard

(or use some other text editor)

Do following changes in the file:


(Replace de,us with your languages)

Restart and try again.

More Info

[#23836] Wednesday, September 8, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 160
Total Questions: 118
Total Answers: 91

Location: Laos
Member since Fri, Sep 11, 2020
3 Years ago