Saturday, May 18, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 1286  / 3 Years ago, fri, may 21, 2021, 7:05:54

What the title says, I have eight workspaces separated in two rows with four columns each. I can change by clicking with the mouse, but the Ctl+Alt+Left/Right arrow keys doesn't work.
Any suggestions?


Thanks in advance!


Solution:
Had to go to System Settings -> Shortcuts -> Global Shortcuts -> KWin. There I located the "Switch to Desktop x" actions (defaults were Ctl+F1 for Desktop 1, etc.).


More From » workspaces

 Answers
3

I have now solved it. Had to go to System Settings -> Shortcuts -> Global Shortcuts -> KWin. There I located the "Switch to Desktop x" actions (defaults were Ctl+F1 for Desktop 1, etc.).


[#2394] Friday, May 21, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
atchcommo

Total Points: 114
Total Questions: 130
Total Answers: 101

Location: Cook Islands
Member since Sat, Oct 16, 2021
3 Years ago
atchcommo questions
Fri, May 13, 22, 08:22, 2 Years ago
Wed, Mar 9, 22, 20:14, 2 Years ago
Sun, Jun 19, 22, 17:56, 2 Years ago
;