Sunday, May 28, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  0] [ 0]  / answers: 1 / hits: 4653  / 1 Year ago, tue, june 7, 2022, 12:33:49

Problem :

Wi-Fi networks not detected anymore

What triggered it ?

My computer froze and I ended up having to restart it using the power switch.
In case it could be relevant : it froze while I was using Calc, trying to drag and drop items (bug already filed in LibreOffice).

What have I attempted to solve it ?

I was under Kubuntu 13.10 when it happened, so I took this opportunity to reinstall the OS with Kubuntu 14.04 (no config files were kept), but it didn't solve it.

Current diagnosis :

When running "sudo iwlist wlan0 scan", "wlan0 No scan results" comes up.

The /var/lib/NetworkManager/NetworkManager.state shows :

  • NetworkingEnabled=true

  • WirelessEnabled=true

  • WWANEnabled=true

  • WimaxEnabled=true

  • WiMAXEnabled=true

What could I try ?

More From » wireless


It was a hardware problem more than a software one : I ended up resetting the BIOS to the default settings, but doing this wasn't enough : unplugging the charger cable and removing the battery before restarting my computer was needed too.

Maybe if I had just tried removing the battery and charger, without resetting the BIOS fist, it would have been enough (since I can't remember having made any significant change on the BIOS before), but I tried the other way round.

This problem was triggered when my virtual memory got overloaded, so I guess it makes sense it was solved when no energy was given to my laptop to keep anything in it.
Until now I thought rebooting a computer was enough to clean the memory, but apparently not.

[#24860] Wednesday, June 8, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 270
Total Questions: 109
Total Answers: 122

Location: Palau
Member since Tue, May 30, 2023
Sec ago