Thursday, May 23, 2024
 Popular · Latest · Hot · Upcoming
2
rated 0 times [  2] [ 0]  / answers: 1 / hits: 2621  / 2 Years ago, sun, july 24, 2022, 7:57:32

Well, a picture is work 1k words:



enter image description here



Looks bad, huh?



I am using the 331-updates latest 331.67 drivers from NVidia's website on a Dell Latitude e6400. Everything else is up-to-date. This only happens when I resume from sleep, or I switch to a VT and back. It also doesn't ALWAYS happen, which I find odd. Graphics Card: Nvidia Quadro NVS160M



UPDATE AFTER TESTING: This problem only exists with KDE (specifically QT). I can go into Unity or Mint or any non QT-based GUI and it works perfectly with no resume errors.



UPDATE: This only happens when I use KWin (and KDE). I have upgraded to 14.04 and the problem is not occurring as frequently. Also, sometimes this effect doesn't happen, but instead the top menu bar simply goes out of focus with the rest of the screen goes blank.


More From » nvidia

 Answers
1

This exact same bug was happening to me recently. Dell XPS M1330 with NVIDIA 8400M GS on Ubuntu Saucy with KDE from kubuntu-ppa/backports.



I found that simply toggling Desktop Effects off and on fixed it. The default key is Alt+Shift+F12. Also, if you leave Desktop Effects off, it doesn't happen. I usually leave them off because it lets my laptop run a little cooler.



Hopefully future upgrades to KDE or the driver will fix this. I haven't upgraded this laptop to Trusty yet.


[#27376] Tuesday, July 26, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
humbire

Total Points: 55
Total Questions: 93
Total Answers: 113

Location: Oman
Member since Fri, Dec 23, 2022
1 Year ago
;