Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
1
rated 0 times [  1] [ 0]  / answers: 1 / hits: 8786  / 2 Years ago, wed, february 9, 2022, 5:20:19

I'm trying to install Ubuntu 22.04.1 via a USB drive but when I want to boot the USB drive when the secure boot is enabled, I get the error Verification failed:(0x1A) Security Violation. I need the secure boot to be enabled. Back then, I had no problems doing so. I recently used the command mokutil --reset to clear the machine owner keys because there were a lot of them and I wanted to make things cleaner.


I also tried to add mmx64.efi and grubx64.efi to the trusted files in BIOS but I got another error (i.e. shim_lock protocol not found). I was not doing anything special related to secure boot to boot my USB drive before (even when I installed my first Linux distro). Why can not I do that now?


More From » boot

 Answers
1

Downloading and booting from the 22.04.2 version solved the problem for me.


[#29] Thursday, February 10, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
ngthmated

Total Points: 12
Total Questions: 115
Total Answers: 113

Location: Saint Vincent and the Grenadines
Member since Wed, Apr 21, 2021
3 Years ago
ngthmated questions
;