Tuesday, October 3, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  1] [ 0]  / answers: 1 / hits: 3562  / 8 Months ago, wed, february 22, 2023, 4:39:26

Hey everybody I'm running Ubuntu 13.04, and everything works fine, except when I'm trying to implement the gnome-shell-google-calendar according to this guide.

It works, except that my online-accounts are not recognized (although set up).

Please choose the Account: None
You have entered an invalid account number. Please enter an integer.
Logging in as 'None'...
Error logging in as 'None'
'None' may not be a GNOME online account. A list of existing accounts is below.
If you do not see a list of accounts, then you first need to add one.
For more information, see http://library.gnome.org/users/gnome-help/stable/accounts.html
Please choose the Account:

what's the reason for that?

More From » 13.04


yeah, I found the solution for anybody with the same problem:

in a terminal run:

env XDG_CURRENT_DESKTOP=GNOME gnome-control-center

Then there should be 2 online-account settings;

if you add a google-online account to the second one (the one that looks like a plug) the script recognizes the google account

[#31761] Thursday, February 23, 2023, 8 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 306
Total Questions: 96
Total Answers: 114

Location: Sao Tome and Principe
Member since Wed, Jul 13, 2022
1 Year ago
istictroubli questions
Sun, Jun 5, 22, 14:23, 1 Year ago
Fri, Mar 31, 23, 06:07, 7 Months ago
Mon, Jan 23, 23, 16:45, 9 Months ago
Tue, Nov 16, 21, 09:20, 2 Years ago