Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
4
rated 0 times [  4] [ 0]  / answers: 1 / hits: 5153  / 2 Years ago, wed, july 20, 2022, 3:30:39

I am trying to login to my Ubuntu 12.10 desktop remotely. I have the SSH server installed and it works fine when I am on the same network as the Ubuntu desktop. However, I am unable to connect remotely from anywhere. This is my first time setting up my own SSH server.


More From » ssh

 Answers
4

Here is what I do,




  1. Set up port forwarding on your router, you really don't need to change the ssh port on the ubuntu box, just forward port X from the router to port 22 on the box.

  2. Set up dynamic dns on your router if possible. It will allow you to type "ssh [email protected]:port" Look here for basics on dynamic dns.


[#31900] Friday, July 22, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
strhen

Total Points: 27
Total Questions: 111
Total Answers: 103

Location: Angola
Member since Tue, Apr 25, 2023
11 Months ago
;