Thursday, February 22, 2024
 Popular · Latest · Hot · Upcoming
3
rated 0 times [  3] [ 0]  / answers: 1 / hits: 5355  / 2 Years ago, wed, september 15, 2021, 6:00:53

I use Ubuntu 12.10 and whenever I click on .tex file it says it is an executable file. I wanted to remove this and tried gksu nautilus, but I can't tick off the permission. When I try to remove the tick, it automatically ticks on.


More From » nautilus

 Answers
0

Probably you do not have permission for change permissions.



By the way, in Linux any file with the execute permission is considered as executable. No matter if it actually contains anything that could be executed or not.



You can set Nautilus to always open files instead of executing them. To do that just open a file manager window, go to Edit->Preferences, and on the Behavior-tab set it to "View Executable files when they are opened"



Also try to change permissions in terminal using chmod -x (and if you have no permissions ro change permissions sudo chmod -x), something like sudo chmod -x file.tex (here r are saying that file.tex is not executable).


[#32822] Friday, September 17, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
horicgly

Total Points: 36
Total Questions: 126
Total Answers: 104

Location: Iceland
Member since Thu, Dec 1, 2022
1 Year ago
;