Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
1
rated 0 times [  1] [ 0]  / answers: 1 / hits: 2283  / 2 Years ago, mon, may 30, 2022, 9:09:47

I'm all for using default shortcuts for basic task — you'll avoid conflict and know the default keys when using another Ubuntu computer.


One exception is the minimize window keyboard shortcut: Ctrl+Alt+0. This only works with numpad zero (not wise for an OS optimized for netbooks) and not for me as I don't have a numpad.


Whenever I set a custom shortcut either via keyboard settings or dconf they only last one reboot.


The only answer I found involves completely resetting Unity which I would very much like to avoid as I have a lot of custom settings — and I don't even know if it works for 12.10.


Does anyone have a solution for this?


Thanks!


More From » 12.10

 Answers
3

There seems to be a lot of similar questions, and the source of the problem appears to be a regression bug in 12.04 and 12.10. It looks like it was fixed for 13.04 (I haven't tested).



See my answer in Custom keyboard shortcuts are reset. How can I make them set permanently? for a workaround. It requires setting up a little "autostart" script that sets your shortcuts... not ideal but at least it works.



PS: I can also confirm the "autostart" script solution works here with Compiz Config Settings Manager installed (I'm not messing with replacing my whole Compiz configuration though, just have it installed to toggle a few things).


[#32965] Tuesday, May 31, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
overine

Total Points: 20
Total Questions: 109
Total Answers: 98

Location: Aruba
Member since Fri, Jun 24, 2022
2 Years ago
;