Tuesday, September 26, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  1] [ 0]  / answers: 1 / hits: 2980  / 2 Years ago, wed, october 6, 2021, 12:26:10

After upgrading to Ubuntu 12.10, Empathy displays 'network error' when trying to connect to Google Talk. In 12.04 (and earlier versions), Empathy was setup and functioning correctly using Google Talk.

In Online Accounts, I have my Google account authorised with Ubuntu. I have tried removing the account and re-adding/re-authorising, but the result is the same.

I have also tried removing and re-installing Empathy ( and Telepathy.

Is there a solution to this problem? Or a way to diagnose the 'network error' further? Any help would be greatly appreciated.

More From » networking


Empathy includes a debugger which can be used to display logging information to help diagnose connection issues.

Launch the debugger using: empathy-debugger, then start empathy and logging information will immediately be visible.

In this case, the logs showed the following:

    gabble/-WARNING: 22/11/12 22:44:08.389273: Invalid numeric port '80"
specified in hostname

This is an error caused by a misconfiguration of the fallback servers in /usr/share/accounts/services/google-im.service. A patch is available in the related launchpad bug.

[#34123] Wednesday, October 6, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 472
Total Questions: 121
Total Answers: 116

Location: Mayotte
Member since Thu, Dec 17, 2020
3 Years ago