Saturday, September 23, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  2] [ 0]  / answers: 1 / hits: 862  / 2 Years ago, sun, november 7, 2021, 6:52:21

I've been having some strange issues with what also seems to be a resolution issue. Some sites load (very slowly), others time out. Not sure how to troubleshoot this one but would appreciate help, and will update my question with more data as it's requested.

What I've tried:

dpkg-reconfigure bind9-host : read about this in a seemingly related post

dig @nameserver-ip

; <<>> DiG 9.8.1-P1 <<>> @nameserver-ip ;
(2 servers found) ;; global options: +cmd ;; connection timed out;
no servers could be reached


I recently tried to upgrade to 12.10 directly from 12.04. This failed for whatever reason, to grub rescue. Allright, no problem, on another computer I get a usb key setup for installation, install (delete everything).

Load up, connect to wifi, no problems to speak of, install goes smoothly. After which, I didn't use the machine.

Now, this is a fresh install, so why is my DNS set to Google (, Strange indeed. But, perhaps a fragment from the previous install. And not my actual question but noted just in case it's relevant.

More From » wireless


Have you checked the network manager connection settings under [Network icon]->edit connections->[your connection]->edit->IPv4 settings?

If the DNS domains/addresses are hard coded to google's DNS there, you can try selecting the "Automatic(DHCP)" option in the "Method" dropdown and saving the connection?

Try: dpkg-reconfigure bind9-host and then rebooting.

[#34749] Sunday, November 7, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 114
Total Questions: 130
Total Answers: 101

Location: Cook Islands
Member since Sat, Oct 16, 2021
2 Years ago