Friday, September 29, 2023
rated 0 times [  4] [ 0]  / answers: 1 / hits: 45114  / 2 Years ago, thu, september 16, 2021, 3:04:55

I have downloaded the Ubuntu 12.10 i386 Desktop ISO both via HTTP & Torrent Download.
I have attempted the install via CD & Bootable USB (created using YUMI from Pendrive Linux), each using a different ISO (to rule out corruption).

I can boot from CD & USB and use the live Ubuntu, but each time I try to Install it, Ubiquity hangs at the "Preparing to Install Ubuntu" screen.
It doesn't matter if i check or uncheck the 'Download updates while installing' and/or 'Install this third party software' options.

I am attempting install on a Dell Inspiron 6000 Notebook (Pentium M 1.60GHz, 2.0GB RAM, 160GB HDD) with an existing Windows Partition. The install from CD worked without incident on my Triple Boot MacBook Pro.

Also, the System Log app will not open, unsure if this is related.

More From » installation


According to here:

Update to this......I just tested it again. Tried to reinstall 12.10 over 12.10 and failed.
Put in Debian....let it wipe the drive, create partitions, then killed the install.
Then a fresh install of 12.10......and in it went.

So it seems to be if you have a clean drive or a failed install to be written to, there's no problem.

No idea why....that just seems to be the way it is.

This seems like a partition cleaning bug, since you can clearly install it on a clean drive or over an installation that failed.

[#34786] Thursday, September 16, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 283
Total Questions: 115
Total Answers: 115

Location: Morocco
Member since Tue, Feb 2, 2021
3 Years ago