Sunday, September 24, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  0] [ 0]  / answers: 1 / hits: 3252  / 2 Years ago, thu, may 6, 2021, 5:29:57

After I upgraded to Quantal, evolution asked to create a new identity (as if the previous config and prefs were vanished).
When creating the calendar, it can't establish a connection with the server, and if I try to retrieve the calendars I receive an "http error: method not allowed"...

Please help!

More From » 12.10


My answer is not so different from Mar Warne's one. After a couple of reboots, my Personal Keyring started asking for google password, I could not say if because of Evolution, Web Accounts, or a Webapps related thing.

In any case, I tried with my google account password, but the dialog window continued to show up. Then I remembered I created a password for third party apps (2-step verication needed), and even if I disabled 2-step, some of my apps, such as Thunderbird or calendar clients still asks for the second password, don't know why.

So I tried this second one, and Evolution opened, showing my calendar multiple times (each time I created it, I suppose).

Just deleted the copies and all started to work again.

[#34876] Friday, May 7, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 479
Total Questions: 124
Total Answers: 114

Location: Lesotho
Member since Sat, Oct 1, 2022
1 Year ago
heaco questions
Sun, Aug 15, 21, 03:08, 2 Years ago
Thu, Oct 14, 21, 16:28, 2 Years ago
Thu, Jun 30, 22, 09:40, 1 Year ago