Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
9
rated 0 times [  9] [ 0]  / answers: 1 / hits: 5501  / 1 Year ago, sun, september 11, 2022, 6:05:04

Google Talk/Skype will not transmit my voice. My microphone works in sound recorder, and i can see levels moving when I check sound settings in gmail.



How do I fix this


More From » sound

 Answers
7

This solution solved my problem:



1) Install Pulseaudio Volume Control



2) Go to Input Devices Tab



3) Make Left[Right] channel zero and Right[Left] channel non-zero. Adjust it to suit yourself.



Now everything works.



However, Skype and google talk have auto-adjust features that are turned on by default. These will turn the channel you set to 0 to something non-zero and nothing will work any more. So you have to turn these off.



In Skype, go to options, sound devices and uncheck "Allow Skype to automatically adjust my mixer levels".



Google talk is more complicated as there is no box to uncheck. The following will do it,



1) use your favourite text editor to edit the file ~/.config/google-googletalkplugin/options



2) Change the value of audio-flags to 1



Restart your computer and that should do it



Hope that helped


[#36545] Tuesday, September 13, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
antorchestr

Total Points: 92
Total Questions: 111
Total Answers: 120

Location: Jordan
Member since Wed, Jun 17, 2020
4 Years ago
;