Thursday, February 22, 2024
 Popular · Latest · Hot · Upcoming
9
rated 0 times [  9] [ 0]  / answers: 1 / hits: 5333  / 1 Year ago, fri, february 10, 2023, 4:13:29

I cannot force clock in Gnome Classic to show seconds.
Tried within dconf-editor, changing all available clock settings:



com > canonical > indicatior > datetime
There I was trying by changing custom-time-format and setting time-format to custom and by checking show-seconds. Both does not work.



org > gnome > desktop > interface
I turned clock-show-seconds on. Nothing happened.



org > gnome > gnome-panel > shell > clock
show-seconds enabled, no reaction.



Also, I've been restarting system after each change.



Please, help - I need it for few things.



enter image description here



I'm using Ubuntu 12.04


More From » gnome-panel

 Answers
3

This is an unusual issue - for myself, this works using dconf-editor


dconf-tools Install dconf-tools


enter image description here


Possibly you need to reinstall the package indicator-applet-complete


sudo apt-get purge indicator-applet-complete
sudo apt-get install indicator-applet-complete

logout and login and then use dconf-editor as described above.


[#37096] Saturday, February 11, 2023, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
whipstder

Total Points: 189
Total Questions: 110
Total Answers: 99

Location: Uzbekistan
Member since Sat, Feb 27, 2021
3 Years ago
;