Saturday, September 23, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  10] [ 0]  / answers: 1 / hits: 2386  / 1 Year ago, mon, september 12, 2022, 7:46:50

I can't figure out how long this has been going on, but it finally started to drive me crazy: in Libre Office writer, absolutely nothing changes when I toggle the "Nonprinting Characters" button. ctrl F10 toggles the button on my toolbar, but also does not reveal any nonprinting characters.

How do I start fixing this?

More From » libreoffice


(Found at )

Check your settings at:

Tools > Options... > LibreOffice Writer > Formatting Aids "Display of"

Check the box for "Paragraph Ends" or whichever non-printing character you want to view or hide by toggling. If all the boxes are unticked, you'd not see any non-printing character (which may explain why nothing changes when you click the button or use ctrl+F10).

[#39807] Wednesday, September 14, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 230
Total Questions: 123
Total Answers: 123

Location: Maldives
Member since Tue, Dec 21, 2021
2 Years ago