Saturday, September 23, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  3] [ 0]  / answers: 1 / hits: 350  / 9 Months ago, sun, january 1, 2023, 7:09:48

I'm a Windows guy who recently switched to Ubuntu ... I use gVim for programming. Every time I launch gVim from the applications menu or from the right-click context menu, it opens in workspace #4, no matter what workspace I'm in (usually I'm just in #1, still getting used to that concept).

If I run gvim from a terminal, it stays in the same workspace, so I'm guessing this has something to do with the Unity desktop (?) How can I make gVim open in the current workspace?

More From » unity


OK, this was the culprit in the _vimrc file:

set lines=999
set columns=999

Thanks @geirha for your help.

[#40055] Monday, January 2, 2023, 9 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 78
Total Questions: 100
Total Answers: 124

Location: Christmas Island
Member since Mon, Oct 19, 2020
3 Years ago