Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
79
rated 0 times [  79] [ 0]  / answers: 1 / hits: 39380  / 3 Years ago, sat, july 24, 2021, 12:35:03

Somehow, I activated the on-screen keyboard (Onboard) in the unlock screen and I can't deactivate it now. I've restarted the computer, but it's still there in the unlock screen.



How can I deactivate the on-screen keyboard in the unlock screen?


More From » keyboard

 Answers
0

GUI method



Search for Onboard settings from the gnome-shell overview.



Under General tab and Desktop integration heading, uncheck the option Show Onboard when unlocking the screen.



enter image description here



Command-line method



Thanks to fossfreedom's answer to a similar question



Run the following command in a terminal:



gsettings set apps.onboard xembed-onboard false


If the above is not working, try this one:



gsettings set org.gnome.desktop.screensaver embedded-keyboard-enabled false


worked for me (Ubuntu 12.04).


[#41723] Sunday, July 25, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
coffekne

Total Points: 114
Total Questions: 122
Total Answers: 126

Location: Mauritania
Member since Sun, Oct 17, 2021
2 Years ago
;