Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
7
rated 0 times [  7] [ 0]  / answers: 1 / hits: 9329  / 2 Years ago, tue, march 29, 2022, 9:04:44

I have /etc/apache2 and i included my Fedora httpd.conf virtual host files and wanted to check the details. But i get this. How to get it working?



# httpd -S
No command 'httpd' found, did you mean:
Command 'dhttpd' from package 'dhttpd' (universe)
Command 'xttpd' from package 'xtide' (universe)
Command 'thttpd' from package 'thttpd' (universe)
httpd: command not found

More From » apache2

 Answers
2

The apache controlling script on Ubuntu is apachectl, just use:



apachectl -S

[#42347] Thursday, March 31, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
sipwing

Total Points: 245
Total Questions: 100
Total Answers: 118

Location: Aland Islands
Member since Thu, Oct 22, 2020
3 Years ago
;