Monday, February 26, 2024
rated 0 times [  6] [ 0]  / answers: 1 / hits: 16191  / 1 Year ago, mon, january 2, 2023, 4:37:53

I'm using a hp dv4 running Ubuntu 11.10. The sound is fine when the speaker is on and the volume control works fine too. But when I plug in the headphones, the sound gets muted. Even if I change the volume to max, the indicator LED show's that its muted. Is this a bug?

More From » volume-control


I have the same issue (also on hp dv4 running 11.10, worked fine on 11.04). I just tried the following and it worked for me.

Go to 'sound settings' and click on 'output'. There you will see 'analog headphones' for the connector (at the bottom). Change that to 'analog speakers' and you will get sound on your headphones.

Strange, but it works.

[#42536] Monday, January 2, 2023, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 347
Total Questions: 109
Total Answers: 121

Location: Tanzania
Member since Fri, Oct 29, 2021
2 Years ago