Sunday, September 24, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  3] [ 0]  / answers: 1 / hits: 7426  / 10 Months ago, tue, december 13, 2022, 2:07:27

When using htop, the function keys (eg. F9 for kill, F7/F8 for renice..) seem to be captured in the OS rather than in htop. How can I get those keystrokes handled by the process (i.e. htop)? I am using the default gnome terminal in Ubuntu 11.04

htop screencap

More From » keyboard


In the gnome-terminal menus, go Edit -> Keyboard Shortcuts... and uncheck Enable the menu shortcut key (F10 by default). F9 seems to work as usual, and F7/F8 do acually work but seem not to be able to set the nice value lower than zero, not sure why about that one.

[#43921] Tuesday, December 13, 2022, 10 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 293
Total Questions: 123
Total Answers: 104

Location: Austria
Member since Mon, Mar 1, 2021
3 Years ago