Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
0
rated 0 times [  0] [ 0]  / answers: 1 / hits: 1804  / 3 Years ago, sat, august 14, 2021, 12:11:14

I am using Ubuntu 9.10 and my analog microphone does not work.



I tried to use ekiga, but my voice is not heard. I used the audio recorder and tryed to record my own voice, but nothing is recorded.



I started gnome-volume-control and disabled mute in the input part, and pushed the amplification to the maximum.



I started alsa info and pasted the output here: http://pastebin.com/ep6gBMre



I tried to use alsmixer in the gnome terminal, but I can't use it because the controls are distorted.



For any advice I would be grateful.


More From » 9.10

 Answers
3

Okay, I found the solution, but I had to overcome some hurdles, I will keep this here in case some else finds it.




  1. alsamixer did not work well in gnome-terminal, it didn't show all available buttons, and was more or less unusable. The solution for this problem was to call xterm from the gnome-terminal, and then start alsamixer in the xterm. xterm worked great for alsa mixer.


  2. Somehow, I experimented a lot in alsa mixer. I think that the final solution was to change the capture device from digital to analog microphone. In other words, I changed everything that said "digital" to analog. And somehow at one point, it just started working.



[#43927] Monday, August 16, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
tudatchful

Total Points: 270
Total Questions: 109
Total Answers: 122

Location: Palau
Member since Tue, May 30, 2023
10 Months ago
;