Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
2
rated 0 times [  2] [ 0]  / answers: 1 / hits: 27055  / 3 Years ago, wed, september 1, 2021, 1:10:02

I've just installed 64-bit Ubuntu 11.04 and after I updated it, the clock stopped displaying the right time. It's now 8 hours behind my normal time. I've checked the Time and Date settings and the Location field is correct. What's even weirder is that the time displayed in Time and Date Settings adjusts itself after a few seconds and is correct. The time displayed in the task bar remains the same, however.



Any ideas?


More From » 11.04

 Answers
4

I've finally found the solution. I had to edit my ~/.profile and replace TZ='America/Chicago' with my own timezone. After making the change, logging out and logging back in, the time displayed is now correct.


[#43953] Thursday, September 2, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
hreadsoplet

Total Points: 220
Total Questions: 108
Total Answers: 105

Location: Serbia
Member since Fri, Jun 3, 2022
2 Years ago
;