Thursday, September 28, 2023
 Popular · Latest · Hot · Upcoming
169
rated 0 times [  169] [ 0]  / answers: 1 / hits: 363205  / 11 Months ago, thu, november 24, 2022, 8:01:51

I am using ubuntu-11.04.


I followed these steps on this site:



So far my apache2, php, and mysql are working fine except phpmyadmin... Whenever I run this:


http://localhost/phpmyadmin/

I get this error on my browser:



Not Found


The requested URL /phpmyadmin/ was not found on this server.




Apache/2.2.17 (Ubuntu) Server at localhost Port 80



More From » phpmyadmin

 Answers
2

Please read this section in Ubuntu wiki. You will need to configure your apache2.conf to make phpMyAdmin works.



gksu gedit /etc/apache2/apache2.conf


Then add the following line to the end of the file.



Include /etc/phpmyadmin/apache.conf


Then restart apache



/etc/init.d/apache2 restart

[#44042] Saturday, November 26, 2022, 11 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
ainbby

Total Points: 184
Total Questions: 115
Total Answers: 112

Location: Colombia
Member since Thu, Sep 29, 2022
1 Year ago
ainbby questions
Thu, Mar 23, 23, 10:26, 7 Months ago
Wed, May 10, 23, 00:10, 5 Months ago
Fri, Apr 15, 22, 10:11, 1 Year ago
;