Thursday, September 21, 2023
rated 0 times [  5] [ 0]  / answers: 1 / hits: 15466  / 2 Years ago, fri, january 28, 2022, 3:51:31

I can ssh into my desktop at work and work at the command line, but I would like to use a remote desktop protocol to check on some of the programs that I left open and running.

I have not set up permission to use a remote desktop client (e.g. tsclient) on the desktop, so my requests to connect are refused (see picture).

enter image description here

The instructions given in a previous question suggest that the following should work:

gconftool-2 -s -t bool /desktop/gnome/remote_access/enabled true

But I get this:

(30/07/2011 11:25:35 PM Autoprobing TCP port in (all) network interface
30/07/2011 11:25:35 PM Listening IPv6://[::]:5900
30/07/2011 11:25:35 PM Listening IPv4://
30/07/2011 11:25:35 PM Autoprobing selected port 5900
30/07/2011 11:25:35 PM Advertising security type: 'TLS' (18)
30/07/2011 11:25:35 PM Advertising authentication type: 'No Authentication' (1)
30/07/2011 11:25:35 PM Advertising security type: 'No Authentication' (1)

Am I doing something incorrectly?

Is it possible to ssh in and give myself the required permissions to use tsclient?

More From » command-line


Provided you have setup your ssh server and client to accept X-forwarding we can start the Vino Preferences Manager by the following command:

ssh -X <remote>
user@remote:~$ vino-preferences

By this we can enable the vino server, and change settings including VNC password.

[#44051] Friday, January 28, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 221
Total Questions: 114
Total Answers: 120

Location: France
Member since Fri, Jan 28, 2022
2 Years ago