Friday, September 29, 2023
rated 0 times [  26] [ 0]  / answers: 1 / hits: 18659  / 1 Year ago, tue, may 17, 2022, 12:15:34

I use the Ctrl+Alt+T shortcut to open a terminal, but I cannot see how I can get it maximized. When I start it manually, I can simply do a gnome-terminal --maximize, but that does not apply for the shortcut. Even a changing of the .desktop files did not change anything.

Any way to let the shortcut open a maximized terminal window?

I use regular Gnome 2 on Ubuntu 11.04 with no compositing effects.

More From » shortcut-keys


In gconf-editor set the key


to gnome-terminal --maximize

enter image description here

[#44438] Wednesday, May 18, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 291
Total Questions: 123
Total Answers: 104

Location: Tuvalu
Member since Wed, Mar 29, 2023
7 Months ago
itteast questions