Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
3
rated 0 times [  3] [ 0]  / answers: 1 / hits: 2763  / 3 Years ago, fri, july 2, 2021, 10:43:56

When I click to sound icon on the panel, I have 3 options:



"Mute all" is gray and could not be clicked


Slider - I can slide but it DOESNT change anything


Preferences - Shows this


enter image description here


(waiting for the response from audio
device), but it doesn't show anything
for more than a hour



This is from aplay -l :


root@fb:~# aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC272 Analog [ALC272 Analog]
Subdevices: 1/1
Subdevices #0: subdevice #0
karta 1: HDMI [HDA ATI HDMI], device 3: ATI HDMI [ATI HDMI]
Subdevices: 1/1
Subdevices #0: subdevice #0
root@fb:~#

What's wrong?


More From » sound

 Answers
2

Problem is that pulseaudio daemon is not running.



Go to Startup Applications




  1. Click on Add.

  2. Click on Browse and select /usr/bin/pulseaudio and click on Add.



Finally logout and then login the system.


[#44479] Saturday, July 3, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
atchcommo

Total Points: 114
Total Questions: 130
Total Answers: 101

Location: Cook Islands
Member since Sat, Oct 16, 2021
2 Years ago
atchcommo questions
Fri, May 13, 22, 08:22, 2 Years ago
Wed, Mar 9, 22, 20:14, 2 Years ago
;