Saturday, May 18, 2024
 Popular · Latest · Hot · Upcoming
10
rated 0 times [  10] [ 0]  / answers: 1 / hits: 4919  / 2 Years ago, sat, november 5, 2022, 9:13:42

I recently installed the opensource game 0AD. Everything went fine, but when I run it I get the error



"You are using 260.19.* series NVIDIA drivers, which may crash the game. Please upgrade to 260.19.21 or later."



How do I go about updating this driver? I downloaded the 260.19.21 driver here.
Its a .bin file.


More From » drivers

 Answers
6

Newer NVIDIA drivers are available in the X Updates PPA:





You want to add ppa:ubuntu-x-swat/x-updates to your software sources to upgrade them, you can follow these instructions here:




[#44867] Sunday, November 6, 2022, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
repend

Total Points: 195
Total Questions: 113
Total Answers: 107

Location: Nicaragua
Member since Tue, Dec 8, 2020
4 Years ago
repend questions
Thu, May 11, 23, 09:38, 1 Year ago
Thu, Jan 5, 23, 21:41, 1 Year ago
Mon, Nov 22, 21, 19:37, 3 Years ago
Mon, Jan 24, 22, 11:26, 2 Years ago
;