Saturday, May 18, 2024
 Popular · Latest · Hot · Upcoming
4
rated 0 times [  4] [ 0]  / answers: 1 / hits: 12252  / 3 Years ago, thu, july 29, 2021, 7:35:52

I can't install ubuntu 11.04 on acer aspire one 722, this netbook using AMD A50M Fusion Chipset and ATI Radeon HD 6250 Graphics with 256MB of dedicated system memory.



Anyone can help me?



edit : ok I think I found a little bit of the problem. I try Install Ubuntu 10.10 and it's worked. But when I Install Ubuntu 10.10 netbook edition, I can't load my ubuntu (after choose a ubuntu from GRUB loader). Maybe the problem is unity system or something like that.


More From » 10.10

 Answers
0

Update: I've posted a short solution as a separate answer. Following in this answer is what I suggested before I came to it.



The problem is with Wi-Fi definitely!



After a day of testing every possible way (64 and 32 bit, standard and alternative versions of 10.04, 10.10, 11.04) to install Ubuntu on my Aspire One 522 (same chipset and same C-50 Fusion processor) I finally found a solution on how to install and run it, thanks to your assumptions on the wi-fi adapter.



The problems I had with all versions of Ubuntu were that they all hung in some starting phase of installation when the wi-fi led began to blink. So assuming that was the problem I started looking for a way to turn this damn thing off, but there was no physical switch for that on this model and the Fn+F3 seemed to work only when the driver was up and running on Windows. The solution I found was to simply plug the laptop to LAN with a cable. Thus I successfully installed 11.04 32 bit and was able to boot into 11.04 64 bit setup but just didn't have time to install it.



So now I'm able to run Ubuntu okay but only with the LAN cable plugged in - as soon as I detach it after a couple of seconds when Ubuntu starts to scan wi-fi networks it hangs. So now I'm looking for a solution on the Wi-Fi driver.



P.S. Also I'd like to inform you guys that I was able to install Fedora 15 32-bit edition with absolutely no problems: both bluetooth and wi-fi worked with no problems. The 64-bit Fedora I could not, though I didn't try as hard as with Ubuntu ). So if nothing works out we can always swithc to Fedora. Guess we can also find out which driver Fedora uses for this piece of ...wi-fi.



Update. Now that I've tried reinstalling the 32 bit Fedora, which previously worked just fine, the same thing happened in it. I've also been able to install Fedora 64bit and Ubuntu 64 bit with a described method. I tried upgrading to latest 3.0 kernel, but every single distribution I've installed suffers from exactly the same problem with the wireless module. Btw, in my case it wasn't a Broadcom, but Atheros AR9285. If you have the same one this could probably be a solution for you: System freeze caused by ath9k driver



As for me I say fork this sheet I go back to Window monster! At least I can watch videos there. Btw wtf is wrong with AMD and their ATI drivers support?! Are they lazy or just stupid? Man, I'm really disappointed with all this story.


[#44877] Friday, July 30, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
taigysel

Total Points: 33
Total Questions: 136
Total Answers: 114

Location: Singapore
Member since Wed, Jan 13, 2021
3 Years ago
taigysel questions
;