Monday, September 25, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  2] [ 0]  / answers: 1 / hits: 25737  / 2 Years ago, fri, december 17, 2021, 7:26:04

My Situation is the following:

I want to install Ubuntu jammy jellyfish 22.04 LTS instead of manjaro on my laptop. The laptop already had a working dual boot and so I thought replacing one Linux-system with another should not be a big problem.

While the Installation of jammy jellyfish seemed to succed, after restarting the laptop it ends up in a loop.

First it shows the normal screen it always shows before grub menu. It is a screen with some hardwaredata and the reminder to press F1 for a Bios menu.

Then it shows one mostly black screen and a message that disapers too fast to read.

After that there is another message saying "Reset system". Then it goes back to the first screen.

I can enter a menu in which there is the possiblity to choose bootmanager. If I choose "Windows 11" windows 11 starts normally. If I choose the other option begining with SAMSUNG (disk is SAMSUNG MZVLB256HBHQ-000L7(nvme)) I end up in the loop again.

Laptop: Lenovo Thinkpad T495

Earlier Installations: dual boot with Windows 11 and Manjaro KDE

Secure Boot: diabled

Istallation via: USB

Partition Table: gpt

Model SAMSUNG MZVLB256HBHQ-000L7(nvme)

There are five Partitions:

1: fat32 | EFI system partition | flags:boot, hidden, esp

2: no information | Microsoft reserved partition | flags: msftres

3: ntfs | Basic data partition | flags: msftdata

5: ext4 | - | - (I tried to install Ubuntu here)

4: ntfs | Basic data partition | flags: hidden, diag

I did enter
sudo efibootmgr -c -g -w -L "ubuntu" -l "EFIubuntushimx64.efi" -d /dev/nvme0n1 -p 1
while in "try Ubuntu"-mode.

The result was the following:

BootCurrent: 001B

Timeout: 0 seconds

BootOrder: 0001, 0016, 001B, 0017, 0018, 0019, 001A, 0000, 001C

Boot0000* Windows Boot Manager

Boot0010 Setup

Boot0011 Boot Menu

Boot0012 Diagnostic Splash Screen

Boot0013 Lenevo Diagnostics

Boot0014 Startup Interrupt Menu

Boot0015 Rescue and Recovery

Boot0016* USB CD

Boot0017* USB FDD

Boot0018* NVMe0

Boot0019* NVMe1

Boot001A* ATA HDD0

Boot001B* USB HDD

Boot001C* PCI LAN

Boot001D Regulatory Information

Boot001E* Boot Next Boot Option

Boot0001* ubuntu

In "Thinkpad setup -> Startup" (I think that is UEFI settings, I reached it by pressing f1 before booting) I get the following:





5 NVMe1


7 Windows Boot Manager


there is no "ubuntu" entry

I tried to solve the problem by:

  • Installing with third party programs download enabled

  • Using the boot-repair tool: the tool ran for a long time, but there was no progress recognizable (even when I started it in debug mode)

    You can find the report under (Also because of some other attempts to get the dual boot to work, nvme0n1p5 now is called nvme0n1p6)

    Current report:

    I let boot-repair tool run again, but it still didn't do anything.

Any help with this would be greatly appreciated.

More From » dual-boot


Turns out there is an option called "Boot Order Lock" in the Thinkpad Setup on the tap "Startup". Disabling it solved the problem.

The Startup menu. Option "Boot Order Look" is chosen and set to "disabled":

enter image description here

[#616] Saturday, December 18, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 274
Total Questions: 118
Total Answers: 132

Location: India
Member since Thu, Jun 11, 2020
3 Years ago