Saturday, December 2, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  2] [ 0]  / answers: 1 / hits: 2042  / 1 Year ago, thu, october 27, 2022, 2:52:45

I just upgraded my system from Ubuntu 20.04 to 22.04, however, the VLC media player is not working at all, I tried to uninstall it and re-install it (vlc 3.0.18) again using sudo snap install vlc but it's still not launching

I tried the solutions from this thread, but nothing worked. One solution suggested to install from ppa:videolan/master-daily and then sudo apt-get install vlc and it did work, however, the app was unstable.
I checked their bug tracking system, no one reported such an issue over there.

More From » 22.04


  1. Have you tried installing VLC from the default repository by just using the following command:

    sudo apt install vlc

  2. You can also try installing VLC using flatpak:

    sudo apt install flatpak
    sudo flatpak remote-add --if-not-exists flathub
    flatpak install flathub org.videolan.VLC

You can refer to following guide.

[#111] Friday, October 28, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 298
Total Questions: 114
Total Answers: 139

Location: Samoa
Member since Mon, Nov 8, 2021
2 Years ago
leadprogres questions