Tuesday, October 3, 2023
rated 0 times [  2] [ 0]  / answers: 1 / hits: 768  / 9 Months ago, mon, january 16, 2023, 7:39:32

I've followed the guide from How to install Ubuntu on Meizu Pro 5 that was originally with Android?
All worked fine, but at the end the phone stuck at boot logo "meizu powered by ubuntu".

Was also unsure about the comment "do not flash bootloader and recovery", does it mean i have to remove them from the archive? Or only means i should not use the ubuntu-device-flash?
Anyway tried both way, the twrp still works. The ubuntu version i've used is the same as from the original chinese guide (ubuntu-touch/stable/meizu.en) and of course changed the 4 mentioned files. Is there a way to debug what is wrong?

There is nothing new in the /system/var/log/ all of them is from the past.

More From » ubuntu-touch


make sure you had extract the four tar.xz files to system partion and flash boot.img, dtb, logo.bin, ldfw correctly

Keep your bootloader unlocked and the recovery is TWRP

You can try rc-proposed with

[#15166] Monday, January 16, 2023, 9 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 462
Total Questions: 124
Total Answers: 113

Location: Nauru
Member since Thu, Feb 2, 2023
9 Months ago