Thursday, February 22, 2024
4
rated 0 times [  4] [ 0]  / answers: 1 / hits: 1212  / 1 Year ago, fri, october 14, 2022, 2:16:03

I want to get rid of the little name icon in the upper right. It wasn't there until a few updates ago. I tried disabling avatar/new profile management stuff in chrome://flags, but that didn't work. The settings are saved on Disabled but the profile name doesn't go away. Any help?



Thanks in advance. I'm running Ubuntu 14.04, and my Chrome version is 44.0.2403.130.


More From » google-chrome

 Answers
0

For Chrome 44 and higher:



chrome://flags/#enable-new-profile-management no longer works, and probably won't be fixed in future too. But there is workaround:



If you want a temporary solutions (that works only for a 'session', you can start chrome from terminal with the --disable-new-avatar-menu flag as in:



google-chrome --disable-new-avatar-menu


If you want a permanent solution:




  1. Edit your Chrome .desktop and add the parameter --disable-new-avatar-menu. So:



    sudo nano /usr/share/applications/google-chrome.desktop


    and edit the Exec line as follows:



    Exec=/usr/bin/google-chrome-stable --disable-new-avatar-menu %U


    My .desktop file for chrome looks like this:



    [Desktop Entry]
    Version=1.0
    Name=Google Chrome
    GenericName=Web Browser
    Comment=Access the Internet
    Exec=/usr/bin/google-chrome-stable --disable-new-avatar-menu %U
    Terminal=false
    Icon=google-chrome
    Type=Application
    Categories=Network;WebBrowser;
    MimeType=text/html;text/xml;application/xhtml_xml;image/webp;x-scheme-handler/http;x-scheme-handler/https;x-scheme-handler/$
    X-Ayatana-Desktop-Shortcuts=NewWindow;NewIncognito

    [NewWindow Shortcut Group]
    Name=New Window
    Exec=/usr/bin/google-chrome-stable
    TargetEnvironment=Unity

    [NewIncognito Shortcut Group]
    Name=New Incognito Window
    Exec=/usr/bin/google-chrome-stable --incognito
    TargetEnvironment=Unity

  2. Restart Chrome



    enter image description here




For Chrome 43 and lower:




  1. Copy/paste the following into the omnibox: chrome://flags/#enable-new-avatar-menu

  2. Set the value to "Disabled"

  3. Restart Chrome


[#18762] Saturday, October 15, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
dileble

Total Points: 169
Total Questions: 105
Total Answers: 141

Location: Sao Tome and Principe
Member since Wed, Dec 29, 2021
2 Years ago
;