Thursday, September 28, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  41] [ 0]  / answers: 1 / hits: 10935  / 1 Year ago, tue, august 16, 2022, 6:06:15

This question is similar to:
Disable alert sounds on Ubuntu 20.04

In Ubuntu 18.04, one could disable alert sounds directly in the settings. In Ubuntu 20.04, in the settings you can change the alert sound, but you cannot disable it.

How can you disable alert sounds in Ubuntu 20.04?

I tried:

gsettings set org.gnome.desktop.sound event-sounds false


sudo gsettings set org.gnome.desktop.sound event-sounds false

It did not change anything. I am testing this with a usb-stick (plugging in and ejecting).

More From » sound


Ah, I found it!

Go to Settings → Sound and edit the bar for System Sounds under the header Volume Levels.

For me, it was first set to 0, but somehow didn't register. After setting it louder and then muting it again it worked as required.

system settings: sound

[#2544] Wednesday, August 17, 2022, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 435
Total Questions: 111
Total Answers: 109

Location: Angola
Member since Tue, May 5, 2020
3 Years ago