Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
60
rated 0 times [  60] [ 0]  / answers: 1 / hits: 106600  / 3 Years ago, wed, june 16, 2021, 12:15:50

When I press tab for autocompletion I get this error:



-bash: warning: setlocale: LC_CTYPE: cannot change locale (UTF-8)


I've tried running this:



locale-gen en_US en_US.UTF-8
dpkg-reconfigure locales
reboot


But it doesn't help. Do you know what is missing?



I'm running Ubuntu 13.04.


More From » locale

 Answers
7

Fixed it by adding these lines to ~/.bash_profile on my local machine (OSX).



export LC_ALL=en_US.UTF-8
export LANG=en_US.UTF-8

[#27230] Wednesday, June 16, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
dileble

Total Points: 169
Total Questions: 105
Total Answers: 141

Location: Sao Tome and Principe
Member since Wed, Dec 29, 2021
2 Years ago
;