Saturday, February 24, 2024
 Popular · Latest · Hot · Upcoming
5
rated 0 times [  5] [ 0]  / answers: 1 / hits: 2175  / 3 Years ago, sat, august 7, 2021, 1:35:37

My provider forces a re-connect all 24h, which breaks my XChat session. Though the connection usually is re-established within seconds, due to the changed IP the "old session" is invalidated. XChat automatically joins the network(s), but then my nick gets refused as it "is already in use". I can manually solve that by "/nickserv ghost MyUser MyPass" -- but I could not find any place to configure XChat to do that automatically. Is that possible, and if so, how?


More From » xchat

 Answers
0

This is based off my SU answer to a similar question



Assuming all versions work the same, you can put /msg nickserv ghost name password as a connect command under server settings for freenode.



enter image description here



To change your nick as well is a little tricky - type in




/msg nickserv ghost username password




Then CTRL SHIFT u a




/nick username




As one line. This should do both commands one after another.


[#37572] Sunday, August 8, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
atetamme

Total Points: 11
Total Questions: 121
Total Answers: 109

Location: Puerto Rico
Member since Sun, Jun 27, 2021
3 Years ago
;