Thursday, February 22, 2024
 Popular · Latest · Hot · Upcoming
3
rated 0 times [  3] [ 0]  / answers: 1 / hits: 5349  / 1 Year ago, mon, january 9, 2023, 9:55:25

Since I upgraded to Ubuntu 11.10, Skype can't seem to hear me any more. It's not that it transmits poor quality sound, it's just silence. I've tried the echo123 service many times, and there's nothing.



I've checked that my microphone settings are correct: Sound Recorder works fine, and Skype running in a VM [Virtualmachine] sort of works (it can hear me, but the sound stutters - probably a VM issue).



I've checked the Skype audio settings: all options are set to "Pulse Audio", as always, and I've tried with both auto-adjusting enabled and disabled, but no joy.



I've also tried using Alsa-mixer to ensure the microphone is not muted, but all seems well. When a Skype call is connected, the microphone volume appears in the audio menu in Unity, so I presume Skype is doing the right thing, whatever that is.



Skype has always worked for me, for years (since 8.10 maybe?). Any ideas why it might be unhappy now?


More From » 11.10

 Answers
3

Solved: I installed pavucontrol (as recommended here) and discovered that Skype was connected to the "Monitor of Internal Audio Analogue Stereo", instead of the "Internal Audio Analogue Stereo" itself.



The input was easily switched within that tool, and Skype works once more. Now I just hope the change is permanent.


[#42069] Wednesday, January 11, 2023, 1 Year  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
atetamme

Total Points: 11
Total Questions: 121
Total Answers: 109

Location: Puerto Rico
Member since Sun, Jun 27, 2021
3 Years ago
;