Tuesday, October 3, 2023
 Popular · Latest · Hot · Upcoming
rated 0 times [  1] [ 0]  / answers: 1 / hits: 1176  / 11 Months ago, thu, november 24, 2022, 6:50:04

I Just wanted to test the GNOME Shell on Ubuntu 11.10, but I'm getting the following error.

 gnome-shell : Depends: libcogl2 (>= 1.7.4) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

I tried to install the libcog12 as well, but some packages will be removed, so I canceled because I don't want to crash my Ubuntu again:)

More From » 11.10


This problem has been solved by updates.

decent@decent:~$ gnome-shell --version
GNOME Shell 3.1.92

decent@decent:~$ sudo apt-get install gnome-shell
[sudo] password for decent:
Reading package lists... Done
Building dependency tree
Reading state information... Done
gnome-shell is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

decent@decent:~$ uname -a
Linux decent 3.0.0-11-generic #18-Ubuntu SMP Tue Sep 13 23:38:01 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux

decent@decent:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu oneiric (development branch)
Release: 11.10
Codename: oneiric

[#43390] Friday, November 25, 2022, 11 Months  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.

Total Points: 185
Total Questions: 125
Total Answers: 131

Location: Venezuela
Member since Mon, Dec 13, 2021
2 Years ago
terose questions