Thursday, February 22, 2024
 Popular · Latest · Hot · Upcoming
6
rated 0 times [  6] [ 0]  / answers: 1 / hits: 26697  / 2 Years ago, tue, november 9, 2021, 12:17:53

I've bought the HP LaserJet Pro P1102w.



I want to use it with Ubuntu Lucid (10.04), but it is not in the list of supported printers. How can I install this printer on Lucid?


More From » 10.04

 Answers
2

Your particular printer is supported via the hplip library. Unfortunately, the version by default in lucid is too old for your printer - lucid has version 3.10.2 and you require at a minimum v3.10.4



There is a "untrusted" PPA on launchpad with the latest version which you can install - this is from the hplip development team.



If you install this PPA, it will upgrade your lucid hplip library. Next time you plug in your printer it should then be recognised correctly.



The PPA's name is: ppa:hplip-isv/ppa, you need to add it to your software sources, which you can do by following these instructions:





Or via the command line:



sudo apt-add-repository ppa:hplip-isv/ppa
sudo apt-get update
sudo apt-get hplip





Related Questions:




[#43774] Wednesday, November 10, 2021, 2 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
nalystcul

Total Points: 390
Total Questions: 106
Total Answers: 115

Location: Tokelau
Member since Sun, May 7, 2023
10 Months ago
nalystcul questions
Sun, May 1, 22, 17:05, 2 Years ago
Mon, Sep 6, 21, 08:12, 3 Years ago
Fri, Mar 18, 22, 20:06, 2 Years ago
;