Monday, February 26, 2024
 Popular · Latest · Hot · Upcoming
5
rated 0 times [  5] [ 0]  / answers: 1 / hits: 8839  / 3 Years ago, tue, july 6, 2021, 2:14:50

It has been a headache trying to install this printer. All the tutorials I found are for older versions of Ubuntu, and none of them work.



How can I install this printer?



Edit: HOWTO: Install PITA Lexmark Z600 Z615 and Dell Photo Printer 720



Setup Lexmark Z600 and X series printer on Ubuntu (i tried this one, only that it was translated to spanish, but it was the same instructions)



HOWTO: Lexmark Printers



I always get an error when extracting the converted tars with all of the tuts, invalid argument or the file doesn't exist.



Looks like, i was missing some ia32 libs .. and that caused the errors with the tar files, anyways i still can't print now i get this, cups-insecure-filter



How to install Lezmark Z600 series printer



Here, the OP offers 2 debs, i installed them on a 32 bit Ubuntu install, now the printer gets recognized but still can't print, 'cause i'm missing a filter, "rastertoz600".


More From » 64-bit

 Answers
5

HOWTO: Lexmark Printers Page 69 post 68 by VietCanada this worked!.




  1. install libstdc++5 from synaptic.

  2. install getlibs-all.deb.

  3. install lexmark.z600-0.4.deb.

  4. go to
    System/Administration/Printing.

  5. choose Lexmark z600 printer



Only seems to work for 64 bit though, on a 32 bit Ubuntu 11.04 Install, the package lexmark.z600-0.4.deb can't be installed due to a missing dependency libcupsys2 which i can't install.


[#44490] Tuesday, July 6, 2021, 3 Years  [reply] [flag answer]
Only authorized users can answer the question. Please sign in first, or register a free account.
dileble

Total Points: 169
Total Questions: 105
Total Answers: 141

Location: Sao Tome and Principe
Member since Wed, Dec 29, 2021
2 Years ago
;